User Tag List

Pagina 1 di 3 12 ... UltimaUltima
Risultati da 1 a 10 di 23
  1. #1
    Moderatore
    Data Registrazione
    24 Mar 2002
    Località
    Leno BS
    Messaggi
    32,491
     Likes dati
    38
     Like avuti
    577
    Mentioned
    52 Post(s)
    Tagged
    0 Thread(s)

    Predefinito Ubuntu 8.04 64. Anomalia

    Premessa:
    Sistema

    AMD ATHLON 64 3500+
    OS UBUNTU 8.04 64 (ottenuto da upgrade da 7.10)
    RAM 1 G
    SCHEDA VIDEO (AHIMÉ) ATI RADEON X600
    UTILIZZO DRIVER PRORIETARI CON RESTRIZIONI

    Secondo me l'HW dovrebbe essere sufficiente per garantire un corretto utilizzo di Hardy. Correggetemi se sbaglio.

    La prima cosa che balza all'occhio è un anomalo utilizzo di RAM, che la funzione TOP quantifica, senza alcuna applicazione aperta, in circa 750 M di base, mentre il monitor di sistema in 450-500 M comunque molto alto.

    Dopo l'installazione ho notato una strana anomalia di Hardy:

    Avviando Totem, per la visione di filmati, senza aver attivato Compiz e senza avere alcun effetto video (per ridurre al minimo le dispersioni di utilizzo CPU) il filmato appare a scatti. L'audio è OK, ma il video è a scatti. Attivando il monitor di sistema vedo un costante utilizzo CPU al 100%.

    Ecco la stampa del top mentre funziona Totem in riproduzione video totem mi ciuccia attorno al 20% ho un certo xgl che si ciuccia il 70.

    top - 00:10:02 up 19 min, 2 users, load average: 0.68, 0.70, 0.53
    Tasks: 113 total, 3 running, 110 sleeping, 0 stopped, 0 zombie
    Cpu(s): 85.3%us, 6.3%sy, 0.0%ni, 8.3%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
    Mem: 1028968k total, 945228k used, 83740k free, 13752k buffers
    Swap: 3012148k total, 0k used, 3012148k free, 471408k cached

    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    5815 pier 20 0 276m 71m 22m R 64.7 7.1 4:11.53 Xgl
    6300 pier 20 0 554m 67m 18m S 19.0 6.7 09.05 totem
    5438 root 20 0 252m 21m 10m S 1.3 2.1 0:07.16 Xorg
    5839 pier 20 0 146m 6660 3840 S 1.3 0.6 0:07.05 pulseaudio
    5857 pier 20 0 133m 14m 8484 S 1.3 1.4 0:05.62 metacity
    5204 root 20 0 24152 1276 1072 S 0.7 0.1 0:00.12 hald-addon-stor
    6107 pier 20 0 505m 83m 25m S 0.7 8.3 0:25.67 firefox
    6318 pier 20 0 274m 24m 12m R 0.7 2.5 0:00.62 gnome-terminal
    1 root 20 0 4016 876 592 S 0.0 0.1 0:00.78 init
    2 root 15 -5 0 0 0 S 0.0 0.0 0:00.00 kthreadd
    3 root RT -5 0 0 0 S 0.0 0.0 0:00.00 migration/0
    4 root 15 -5 0 0 0 S 0.0 0.0 0:00.04 ksoftirqd/0
    5 root RT -5 0 0 0 S 0.0 0.0 0:00.00 watchdo



    Aggiungiamo mistero al mistero:

    Tutto ciò di cui sopra accade con la grafica settata su NO EFFETTI, annullando completamente ogni tipo di effetto speciale. Così facendo lo scorrimento delle pagine è fluido e anche i forum scorrono in tempo reale facendo girare la rotellina del mouse.

    Così per curiosità ho provato ad innalzare la quantità degli effetti speciali.

    OK, i forum sono più "seghettati", lo scorrimento è più lento, ma la cosa che mi lascia basito è che i filmati su Totem sono perfetti!!!

    Aumentando il livello del dettaglio Totem funziona in modo fluido e senza scatti.

    Riabbassandolo a zero torna a muoversi a scatti.

    Misteri.

    Comunque sia non riesco a capire le ragioni di un utilizzo di tanta memoria senza applicazioni aperte.

    Consigli?
    There are only 10 types of people in the world: those who understand binary and those who don't

    http://openflights.org/banner/f.pier.png

    •   Alt 

      TP Advertising

      advertising

       

  2. #2
    Sospeso/a
    Data Registrazione
    03 May 2006
    Messaggi
    38,303
     Likes dati
    0
     Like avuti
    19
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Predefinito

    I Love Xp!!!

  3. #3
    Moderatore
    Data Registrazione
    24 Mar 2002
    Località
    Leno BS
    Messaggi
    32,491
     Likes dati
    38
     Like avuti
    577
    Mentioned
    52 Post(s)
    Tagged
    0 Thread(s)

    Predefinito

    A parte il fatto che a me XP non funzionava affatto bene.....

    Risolto!!!!

    Ho seguito questa procedura

    http://forum.ubuntu-it.org/index.php...,155477.0.html

    e magicamente ora con totem in risproduzione video, thunderbird, firefox con 4 o 5 pagine ho un consumo CPO del 25-30% e RAM attorno ai 350M.

    I filmati ora sono fluidi come non mai.

    Sono contento.

    X Mosongo, se tu scrivi frasi di quel tipo allora significa che non hai mai provato il piacere della soddisfazione che si ha quando si riesce a mettere a posto un problema di questo tipo.
    There are only 10 types of people in the world: those who understand binary and those who don't

    http://openflights.org/banner/f.pier.png

  4. #4
    email non funzionante
    Data Registrazione
    04 Mar 2002
    Messaggi
    16,935
     Likes dati
    0
     Like avuti
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Predefinito

    Citazione Originariamente Scritto da Oli Visualizza Messaggio
    X Mosongo, se tu scrivi frasi di quel tipo allora significa che non hai mai provato il piacere della soddisfazione che si ha quando si riesce a mettere a posto un problema di questo tipo.
    Vai a decantarlo alle piccole, medie, grandi ditte italiane che ancora hanno installato windows 3.11 for workgroup...

    altro che linux

  5. #5
    Sospeso/a
    Data Registrazione
    03 May 2006
    Messaggi
    38,303
     Likes dati
    0
     Like avuti
    19
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Predefinito

    Citazione Originariamente Scritto da Oli Visualizza Messaggio
    ...
    X Mosongo, se tu scrivi frasi di quel tipo allora significa che non hai mai provato il piacere della soddisfazione che si ha quando si riesce a mettere a posto un problema di questo tipo.
    Mentre tu ti sollazzi il cervello con l'aggiustare i problemi di Ubuntu, io mi trastullo il pisello con la dolce sinfonia di Xp.

  6. #6
    Moderatore
    Data Registrazione
    24 Mar 2002
    Località
    Leno BS
    Messaggi
    32,491
     Likes dati
    38
     Like avuti
    577
    Mentioned
    52 Post(s)
    Tagged
    0 Thread(s)

    Predefinito

    Windows 3.11?
    Io ricordo win 3.1......
    Come sono vecchio. Bei tempi però.
    There are only 10 types of people in the world: those who understand binary and those who don't

    http://openflights.org/banner/f.pier.png

  7. #7
    Moderatore
    Data Registrazione
    24 Mar 2002
    Località
    Leno BS
    Messaggi
    32,491
     Likes dati
    38
     Like avuti
    577
    Mentioned
    52 Post(s)
    Tagged
    0 Thread(s)

    Predefinito

    Citazione Originariamente Scritto da mosongo Visualizza Messaggio
    Mentre tu ti sollazzi il cervello con l'aggiustare i problemi di Ubuntu, io mi trastullo il pisello con la dolce sinfonia di Xp.
    Guarda che i porno funzionano anche con Linux......

    There are only 10 types of people in the world: those who understand binary and those who don't

    http://openflights.org/banner/f.pier.png

  8. #8
    Sospeso/a
    Data Registrazione
    03 May 2006
    Messaggi
    38,303
     Likes dati
    0
     Like avuti
    19
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Predefinito

    Citazione Originariamente Scritto da Oli Visualizza Messaggio
    Guarda che i porno funzionano anche con Linux......

    Ma no?...Il fatto è che con Ubuntu la prima volta non andavano i video, messi a posto i codec video non va l'audio: e a me piace sentire i gemiti!

  9. #9
    a mia insaputa
    Data Registrazione
    30 Mar 2009
    Località
    Casa mia
    Messaggi
    2,339
     Likes dati
    0
     Like avuti
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Predefinito

    allora ti ci vuole proprio Vista magari dopo un partizionamento
    Se vedòm!

  10. #10
    Sospeso/a
    Data Registrazione
    03 May 2006
    Messaggi
    38,303
     Likes dati
    0
     Like avuti
    19
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Predefinito

    Citazione Originariamente Scritto da Gatto rognoso Visualizza Messaggio
    allora ti ci vuole proprio Vista magari dopo un partizionamento
    Guarda che ce l'ho Vista Home Premium.
    Sullo stesso HD partizionato ho Win Xp, Vista e Ubuntu....e per intanto Ubuntu è senza audio mentre gli altri due funzionano alla perfezione!

 

 
Pagina 1 di 3 12 ... UltimaUltima

Discussioni Simili

  1. L'anomalia progressista.
    Di amerigodumini nel forum Destra Radicale
    Risposte: 2
    Ultimo Messaggio: 07-06-11, 12:40
  2. L'anomalia RAI3
    Di Cuordy nel forum Politica Nazionale
    Risposte: 160
    Ultimo Messaggio: 11-05-11, 07:28
  3. L’ anomalia nell'anomalia Italiana
    Di Muntzer nel forum Comunismo e Comunità
    Risposte: 2
    Ultimo Messaggio: 15-02-11, 11:57
  4. È un'anomalia?
    Di Lollo87Lp nel forum Il Seggio Elettorale
    Risposte: 15
    Ultimo Messaggio: 01-11-06, 10:23
  5. Anomalia
    Di Sonic nel forum Parlamento di Pol
    Risposte: 6
    Ultimo Messaggio: 06-04-05, 15:30

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •